My car starts then dies!

L67 supercharged talk about modification, how to for making your car greater!

Moderator: sandman1

User avatar
gtptim
Forum Moderator
Forum Moderator
Posts: 850
Joined: Tue Feb 26, 2008 1:00 am
Location: Lima, Ohio
Contact:

My car starts then dies!

Postby gtptim » Mon Jan 25, 2010 1:01 am

Well since my post never got move over here for some reason, but oh well. I tried changing the mass air flow sensor and fuel filter but ended up with the same result. So now I will try the spark plugs, wires, and the coil or should I go try some thing else? Any suggestions?
This is Troy and this is the last thread he started............
Last Tuesday when me and Troy were car pooling to work my car suddenly died. I tried to restart it but as soon as it would turn over it stalled out again. So any body give me some advice on fixing this problem!!!

Here is what I put a couple post's later to explain it better........
We just went over a hill and he did a small rev of the motor for what ever reason and we were going maybe 35 or so and then it just died. Seemed like a fluke thing that sometimes happens to a car when you rev it. Got it pulled over and then it started runs for about 3-4 seconds then it dies. I checked his fuel at the rail and it has pressure just do not know how much but it seem more then enough. Talked to HD on the phone and he was telling me to try the bending the tab thing and I did but nothing changed. We had to head off to work so we left it and then towed it to his house after work. Talk him to ask here what all else to check to get some fresh eyes on it. I told him to start with cheap stuff and work up like the fuel filter and other BS.
User avatar
sandman1
Forum Moderator
Forum Moderator
Posts: 787
Joined: Tue Feb 24, 2009 1:00 am
Location: Wheelersburg, Ohio

Re: My car starts then dies!

Postby sandman1 » Mon Jan 25, 2010 9:04 am

I thought you changed plug wires not to long ago! Did you check for spark at each plug. I would do some testing to make sure before you spent all that money.
Image
If your not living on the edge , your taking up to much space!
User avatar
gojo83
Site Moderator
Site Moderator
Posts: 281
Joined: Thu Jul 23, 2009 12:00 am
Location: Cheyenne
Contact:

Re: My car starts then dies!

Postby gojo83 » Mon Jan 25, 2010 3:07 pm

try the easy things first then maybe the crank position sensor last. other then that I am not going to be much help
User avatar
gixer2000
SUPER MODERATOR!!
SUPER MODERATOR!!
Posts: 3148
Joined: Wed Dec 05, 2007 1:00 am
Location: Boston, ma

Re: My car starts then dies!

Postby gixer2000 » Mon Jan 25, 2010 4:34 pm

Tim can you repost the original?? It would be a lot easier for us to understand whats happening.
Image
User avatar
gtpforever
Site Owner
Site Owner
Posts: 15370
Joined: Mon Aug 07, 2006 12:00 am
Location: Lima, Ohio
Contact:

Re: My car starts then dies!

Postby gtpforever » Mon Jan 25, 2010 4:36 pm

I had been having him do as many easy cheap things as I could but it has not fixed it yet. I had not thought of the crank position sensor yet so that might be a good one to check also cause we might have one or 2 sitting around here.
Image
Image
Now fixing....1998 Silvermist GTP with about 182,000 miles! Dead till fixed!!!!
Current Mods: XPZ, Stage 3 heads 150int/130exh, IRC bar/plate I/C, N*, 85mm maf, ZZP billet fuel logs, PRJ wires, 2.55, 2.8, 3.25, 3.4 pulleys and might have spun a bearing while dynoing!!!!! Worlds fastest GTP to get in the driveway to get rebuilt. No one comes close.
Image <<<<<Its BACK so watch out!
Good-luck to everyone who is true to the M90.....its like having a fat wife, sure a turbo (hot 120lb blond is better, but the M90 (fat wife) will be there forever!
User avatar
gtptim
Forum Moderator
Forum Moderator
Posts: 850
Joined: Tue Feb 26, 2008 1:00 am
Location: Lima, Ohio
Contact:

Re: My car starts then dies!

Postby gtptim » Mon Jan 25, 2010 4:56 pm

I will repost the original post gixer2000 when I get the chance to so keep checking back on this post!
User avatar
gtpforever
Site Owner
Site Owner
Posts: 15370
Joined: Mon Aug 07, 2006 12:00 am
Location: Lima, Ohio
Contact:

Re: My car starts then dies!

Postby gtpforever » Mon Jan 25, 2010 5:19 pm

I already put the majority of what is wrong with the car in your first post at the top of here.
Image
Image
Now fixing....1998 Silvermist GTP with about 182,000 miles! Dead till fixed!!!!
Current Mods: XPZ, Stage 3 heads 150int/130exh, IRC bar/plate I/C, N*, 85mm maf, ZZP billet fuel logs, PRJ wires, 2.55, 2.8, 3.25, 3.4 pulleys and might have spun a bearing while dynoing!!!!! Worlds fastest GTP to get in the driveway to get rebuilt. No one comes close.
Image <<<<<Its BACK so watch out!
Good-luck to everyone who is true to the M90.....its like having a fat wife, sure a turbo (hot 120lb blond is better, but the M90 (fat wife) will be there forever!
User avatar
gtptim
Forum Moderator
Forum Moderator
Posts: 850
Joined: Tue Feb 26, 2008 1:00 am
Location: Lima, Ohio
Contact:

Re: My car starts then dies!

Postby gtptim » Mon Jan 25, 2010 5:28 pm

ok never mind ok already done! LOL!
User avatar
gtptim
Forum Moderator
Forum Moderator
Posts: 850
Joined: Tue Feb 26, 2008 1:00 am
Location: Lima, Ohio
Contact:

Re: My car starts then dies!

Postby gtptim » Sat Jan 30, 2010 8:12 am

Do I need to remove the harmonic balancer to change the crank positioning sensor?
User avatar
1fast99GTP
GTP World Respected Scientist (1900 Club)
Posts: 1930
Joined: Sat Nov 29, 2008 1:00 am
Location: Arvada,Colorado
Contact:

Re: My car starts then dies!

Postby 1fast99GTP » Sat Jan 30, 2010 8:27 am

Yes you do have to remove the harmonic balancer to do the CSP sensor don't forget about the cam sensor also
My Garage>>http://www.gtpworld.net/garage_vehicle.php?mode=view_own_vehicle&CID=3
Site Moderator
Image

WHAT I SAY DOES NOT REFLECT ON THE MEMBERS OR THIS SITE AND THE SITE HOLDS NO RESPONSIBILITY
99 Silvermist GTP, Fastest GP in CO known Mods so far >>Headers, S3-Ported Heads,LS6 Yellow valve springs, Ported TB ,S1x Cam , Sprint racing Lowering Springs ,DHP Powertuner, Custom-Tuned PCM for E85, 3" Hollow Cat 3" full cat back to Y pipe then 2.5" out ,65# Injectors, 2.8 Pulley,NGK TR6,180* Drilled Tstat ,4" Fenderwell CAI, K&N Air filter,Rims>MC2 FZ16 19X8 With Bridgestone Potenza RE050A 245-40ZR19 192Kmiles!! 6000K HIDs 3K HIDs in the fogs and a 03LEGTP Spoiler,01 75th anniversary Seats,Black Crystal Headlights!AND ZEX dry kit 1/4 mile 12.7s @ 107.99 on a 35 shot HERE in Denver Co With a 8500Ft DA**WITH NO IC OR GEN 5
User avatar
gtptim
Forum Moderator
Forum Moderator
Posts: 850
Joined: Tue Feb 26, 2008 1:00 am
Location: Lima, Ohio
Contact:

Re: My car starts then dies!

Postby gtptim » Sat Jan 30, 2010 8:36 am

Would the cam positioning sensor cause the car to die too?
User avatar
1fast99GTP
GTP World Respected Scientist (1900 Club)
Posts: 1930
Joined: Sat Nov 29, 2008 1:00 am
Location: Arvada,Colorado
Contact:

Re: My car starts then dies!

Postby 1fast99GTP » Sat Jan 30, 2010 8:38 am

Yes it can
My Garage>>http://www.gtpworld.net/garage_vehicle.php?mode=view_own_vehicle&CID=3
Site Moderator
Image

WHAT I SAY DOES NOT REFLECT ON THE MEMBERS OR THIS SITE AND THE SITE HOLDS NO RESPONSIBILITY
99 Silvermist GTP, Fastest GP in CO known Mods so far >>Headers, S3-Ported Heads,LS6 Yellow valve springs, Ported TB ,S1x Cam , Sprint racing Lowering Springs ,DHP Powertuner, Custom-Tuned PCM for E85, 3" Hollow Cat 3" full cat back to Y pipe then 2.5" out ,65# Injectors, 2.8 Pulley,NGK TR6,180* Drilled Tstat ,4" Fenderwell CAI, K&N Air filter,Rims>MC2 FZ16 19X8 With Bridgestone Potenza RE050A 245-40ZR19 192Kmiles!! 6000K HIDs 3K HIDs in the fogs and a 03LEGTP Spoiler,01 75th anniversary Seats,Black Crystal Headlights!AND ZEX dry kit 1/4 mile 12.7s @ 107.99 on a 35 shot HERE in Denver Co With a 8500Ft DA**WITH NO IC OR GEN 5
User avatar
gtptim
Forum Moderator
Forum Moderator
Posts: 850
Joined: Tue Feb 26, 2008 1:00 am
Location: Lima, Ohio
Contact:

Re: My car starts then dies!

Postby gtptim » Sat Jan 30, 2010 8:58 am

I wish a code would come up on my aeroforce gauge when a sensor is going bad! The only code I have is P1672.
User avatar
1fast99GTP
GTP World Respected Scientist (1900 Club)
Posts: 1930
Joined: Sat Nov 29, 2008 1:00 am
Location: Arvada,Colorado
Contact:

Re: My car starts then dies!

Postby 1fast99GTP » Sat Jan 30, 2010 9:05 am

P1672 Low Engine Oil Level Lamp Control Circuit Pontiac.

Yeah some do some don't
My Garage>>http://www.gtpworld.net/garage_vehicle.php?mode=view_own_vehicle&CID=3
Site Moderator
Image

WHAT I SAY DOES NOT REFLECT ON THE MEMBERS OR THIS SITE AND THE SITE HOLDS NO RESPONSIBILITY
99 Silvermist GTP, Fastest GP in CO known Mods so far >>Headers, S3-Ported Heads,LS6 Yellow valve springs, Ported TB ,S1x Cam , Sprint racing Lowering Springs ,DHP Powertuner, Custom-Tuned PCM for E85, 3" Hollow Cat 3" full cat back to Y pipe then 2.5" out ,65# Injectors, 2.8 Pulley,NGK TR6,180* Drilled Tstat ,4" Fenderwell CAI, K&N Air filter,Rims>MC2 FZ16 19X8 With Bridgestone Potenza RE050A 245-40ZR19 192Kmiles!! 6000K HIDs 3K HIDs in the fogs and a 03LEGTP Spoiler,01 75th anniversary Seats,Black Crystal Headlights!AND ZEX dry kit 1/4 mile 12.7s @ 107.99 on a 35 shot HERE in Denver Co With a 8500Ft DA**WITH NO IC OR GEN 5
User avatar
GTPM90
GTP World Brethren
Posts: 383
Joined: Sat Feb 09, 2008 1:00 am

Re: My car starts then dies!

Postby GTPM90 » Sat Jan 30, 2010 9:54 pm

again, check spark, if you have spark it is not your crank sensor, if you do have spark you have a fuel problem. I have seen the ignition module do this like this on others cars, just not yet on a gp.

Return to “W-body HorsePower Talk”

Who is online

Users browsing this forum: No registered users and 1 guest