Yup another newbie / tranny question

Introduce your self and tell us about your ride!!
hambone
GTP World Frequenter
Posts: 5
Joined: Thu Oct 16, 2008 12:00 am

Yup another newbie / tranny question

Postby hambone » Fri Oct 17, 2008 7:10 pm

Here's my dilema, I own a 97 GTP w/ 150 on the clock , its completely stock as far as the motor goes.
I was away from town last week for 5 days when I came back it seemed to be sluggish off the start.
I soon realized that it seemed to be slipping in first gear, or stuck/starting off in 2nd?
WTH is going on?

It appears that this is a known problem among GTP owners , my question is
1 Does it have to be replaced
2 Is it just the filter seeing how the miles are up there.
3A sensor
4??????
User avatar
gixer2000
SUPER MODERATOR!!
SUPER MODERATOR!!
Posts: 3148
Joined: Wed Dec 05, 2007 1:00 am
Location: Boston, ma

Yup another newbie / tranny question

Postby gixer2000 » Fri Oct 17, 2008 8:05 pm

i would start by checking the fluid level and if thats ok then email dave at <a target="_blank" href="http://www.tripleedgeperformance.com/"></a>http://www.tripleedgeperformance.com/
he's the tranny guy around here
Image
hambone
GTP World Frequenter
Posts: 5
Joined: Thu Oct 16, 2008 12:00 am

Yup another newbie / tranny question

Postby hambone » Sat Oct 18, 2008 5:37 am

Thanks for your reply, I should have stated earlier that I had already done that, W/ Warm, in park, at idle and it was right on the money...The funny thing is its just first gear.
any other gear the car acts fine. Thanks again and I will be shooting him an email.
User avatar
ArkanzanWheeler
SUPER MODERATOR!!
SUPER MODERATOR!!
Posts: 14157
Joined: Tue Nov 21, 2006 1:00 am
Location: Central Arkansas

Yup another newbie / tranny question

Postby ArkanzanWheeler » Sat Oct 18, 2008 9:43 am

When you take off, count the shifts and see if it is in 2nd. These are four speed transmissions so there should be 3 shifts. Another thing would be to take it to a transmission shop and get a free diagnostic. Good Luck
2000 Daytona GTP
Image
hambone
GTP World Frequenter
Posts: 5
Joined: Thu Oct 16, 2008 12:00 am

Yup another newbie / tranny question

Postby hambone » Sat Oct 18, 2008 11:56 am

I will count the shifts and let ya know, Thank You
I don't even know where there is a tranny shop around here.
I've llived here my whole life and don't remember seeing any?
I'll keep you posted
Thanks
hambone
GTP World Frequenter
Posts: 5
Joined: Thu Oct 16, 2008 12:00 am

Yup another newbie / tranny question

Postby hambone » Mon Oct 20, 2008 1:00 pm

Found a shop they ran a test on it found nothing, although I was driving it Sat and it didn't seem to be dragging in first anymore it was starting off fine for the second half of the day.
I'm gonna drop the pan and do a filter and fluid change to cancel that out.
WyomingGTP
GTP World Sovereign
Posts: 18
Joined: Sun Jan 31, 2010 3:21 am

Re: Yup another newbie / tranny question

Postby WyomingGTP » Thu Feb 04, 2010 3:05 am

sorry to hear of the bad news... happened to my in my 2000 regal and my 2000 gtp both cases it was the shift sylnoid... not a fun fix but i can almost put money on it that thats what it is.. have to drop the motor a couple engines and pull the trans half way out your sylnoids are under the side pan.. good luck
[img][IMG]http://i778.photobucket.com/albums/yy61/oakster22/IMG_0191.jpg[/img][/img]The Edge... there is no honest way to explain it because the only people who really know where it is are the ones who have gone over.
WyomingGTP
GTP World Sovereign
Posts: 18
Joined: Sun Jan 31, 2010 3:21 am

Re: Yup another newbie / tranny question

Postby WyomingGTP » Thu Feb 04, 2010 3:37 am

sorry i meant drop the motor a couple INCHES not engines haha my bad :P
[img][IMG]http://i778.photobucket.com/albums/yy61/oakster22/IMG_0191.jpg[/img][/img]The Edge... there is no honest way to explain it because the only people who really know where it is are the ones who have gone over.
User avatar
1fast99GTP
GTP World Respected Scientist (1900 Club)
Posts: 1930
Joined: Sat Nov 29, 2008 1:00 am
Location: Arvada,Colorado
Contact:

Re: Yup another newbie / tranny question

Postby 1fast99GTP » Thu Feb 04, 2010 3:48 am

LOL did you see how old this thread is LOL its from 2008 :wink:
My Garage>>http://www.gtpworld.net/garage_vehicle.php?mode=view_own_vehicle&CID=3
Site Moderator
Image

WHAT I SAY DOES NOT REFLECT ON THE MEMBERS OR THIS SITE AND THE SITE HOLDS NO RESPONSIBILITY
99 Silvermist GTP, Fastest GP in CO known Mods so far >>Headers, S3-Ported Heads,LS6 Yellow valve springs, Ported TB ,S1x Cam , Sprint racing Lowering Springs ,DHP Powertuner, Custom-Tuned PCM for E85, 3" Hollow Cat 3" full cat back to Y pipe then 2.5" out ,65# Injectors, 2.8 Pulley,NGK TR6,180* Drilled Tstat ,4" Fenderwell CAI, K&N Air filter,Rims>MC2 FZ16 19X8 With Bridgestone Potenza RE050A 245-40ZR19 192Kmiles!! 6000K HIDs 3K HIDs in the fogs and a 03LEGTP Spoiler,01 75th anniversary Seats,Black Crystal Headlights!AND ZEX dry kit 1/4 mile 12.7s @ 107.99 on a 35 shot HERE in Denver Co With a 8500Ft DA**WITH NO IC OR GEN 5
WyomingGTP
GTP World Sovereign
Posts: 18
Joined: Sun Jan 31, 2010 3:21 am

Re: Yup another newbie / tranny question

Postby WyomingGTP » Thu Feb 04, 2010 5:54 am

haha damn... that sucks lol
[img][IMG]http://i778.photobucket.com/albums/yy61/oakster22/IMG_0191.jpg[/img][/img]The Edge... there is no honest way to explain it because the only people who really know where it is are the ones who have gone over.

Return to “Welcome!”

Who is online

Users browsing this forum: No registered users and 1 guest