tranny and pcm

Tranny problems? Ask the expert here! One of the best 3800 tranny builders in the country!
whals
GTP World Cap\'n
Posts: 77
Joined: Sat Feb 16, 2008 1:00 am

tranny and pcm

Postby whals » Tue Aug 11, 2009 9:08 am

Hey guys,

In April I had the tranny rebuilt because of problem codes- P0742 and P1811. I had the tranny rebuilt with a better converter, so they say. I have about 900 miles on the new tranny. Last night after about a 20 mile run at 65 mph, I made a left and the car starts bucking won't shift right and making bad grinding noises. I let it cool down, went to go home and the same thing happened. It gets really bad when I make a left turn. It seams ok in high gear.
My question is what part does my pcm play on this? Can the guy blame the mods for the tranny problem or did he just f-up on the rebuild. It is the zzp 1.0 Thanks for the help. I didn't have time to run the codes I just went right to him.

99GTP, 3.4 pulley, zzp 1.0 pcm, wiz cai, zzp 3" dp w/u-bend delete, a-104's, drilled 180 stat, cross over wrap, 2 1/2 in exhaust with flow masters
whals
GTP World Cap\'n
Posts: 77
Joined: Sat Feb 16, 2008 1:00 am

tranny and pcm

Postby whals » Tue Aug 11, 2009 4:01 pm

I just spoke to the tranny guy and he told me it was a valve body problem, and that he wouldn't know what happened till he takes it apart.






99GTP, 3.4 pulley, zzp 1.0 pcm, wiz cai, zzp 3" dp w/u-bend delete,zzp- tbs, a-104's, drilled 180 stat, cross over wrap, 2 1/2 in exhaust with flow masters

Return to “Triple Edge Performance”

Who is online

Users browsing this forum: No registered users and 1 guest